[mythtv-users] Makefile:3: *** missing separator. (solved)

Aaron Stewart acs at hourglassone.com
Fri Mar 28 18:47:14 UTC 2003

Sounds like an automake/autoconf issue.. Ya might have to do a make
distclean before trying to compile again.

I've run into this when compiling other things (giFT/OpenFT is a great


-----Original Message-----
From: mythtv-users-bounces at snowman.net
[mailto:mythtv-users-bounces at snowman.net] On Behalf Of cafeschintze
Sent: Friday, March 28, 2003 4:11 AM
To: mythtv-users at snowman.net
Subject: Re[2]: [mythtv-users] Makefile:3: *** missing separator.

Hello cafeschintze,

Wednesday, March 26, 2003, 10:35:08 AM, you wrote:

>>   when trying to compile mythtv with the latest cvs I get the
>>   following error: Makefile:3: *** missing separator.
>>   Any clues?

>>   It worked with earlier 0.8 cvs versions.

> I learned, that the "missing seperator" error says, that in the given 
> line there should be a tab. However, adding a tab to the line doesn't 
> help. Nobody, who has an idea?

I reloaded the whole CVS version from scratch and it seems to be working
now (compiling is in progress). Don't know why this had happened.

Best regards,
 cafeschintze                            mailto:cafeschintze at gmx.net

mythtv-users mailing list
mythtv-users at snowman.net

More information about the mythtv-users mailing list