[mythtv-users] mplayer patch question

John David Garza garza at cjas.org
Sun Mar 23 08:58:04 UTC 2003

> I uninstalled mythtv rpms and tried .tar file for
> version .8 of mythtv. After I run "make" I get
> make[2]: *** [dialogbox.o] Error 1
> make[2]: Leaving directory
> `/usr/local/mythtv-0.8/libs/libmyth'
> make[1]: *** [sub-libmyth] Error 2
> make[1]: Leaving directory
> `/usr/local/mythtv-0.8/libs'
> make: *** [sub-libs] Error 2
> [root at freevo mythtv-0.8]#

I need more information to be helpful. Can you post more of the make 
output? Even from before those errors? Also, in my experience most make 
errors are from un-met dependencies. Go through and check the docs and 
make sure you have installed everything recommended. Pay particular 
attention to -devel packages. Also if you installed something with an 
rpm that the docs recommended a source install for they will often not 
include -devel files, so that could be a problem too.


More information about the mythtv-users mailing list