[mythtv-users] Weird Problem with Settings

Alex Petkov ap154036 at selway.umt.edu
Thu Mar 13 19:42:03 UTC 2003


At 02:27 PM 3/13/03 -0500, you wrote:
>Hello,
>
>I running MythTV from CVS under Gentoo linux. I am using a motherboard 
>with the NVIDIA nforce chipset and a Hauppage WinTV dbx 401 card. I 
>have the card wired to the CD port on my board to get the audio. 
>Everything seems to test out okay, but I can't seem to get audio 
>working through MythTV.
>
>I believe that everything is setup okay in alsamixer. When I run xawtv 
>I can't hear the audio because the cd-in is muted. If I run "aplay 
>/dev/dsp" while running xawtv I can hear the audio through my external 
>speakers.
>
>The backend application runs fine, but when the frontend starts I see 
>this:
>
>> connecting to backend server: 127.0.0.1:6543
>> Changing from None to WatchingLiveTV
>> player: Can't open audio device:
>> open audio:: No such file or directory
>> Over/underscanning. V: 0.050000, H: 0.050000, XOff: 0, YOff: 0
>> Using XV port 103

>Shouldn't it be listing the device it's trying to open?
Yes, in the settings.txt file you should have a /dev/dsp entry. Mine got
setup after running the ./setup script in the source directory.

Also, for the font, is the path correct? Did you decide to use an alternate
font instead of the one provided? Most likely the path to that font isn't
valid. I don't remember exactly, but the path to the font should be set in
one of the following files: settings.txt or theme.txt






More information about the mythtv-users mailing list