[mythtv-users] Re:...Can only watch Live TV without program guide info.

W Jason McMillon jason_mcmillon at yahoo.com
Tue Mar 11 23:14:04 UTC 2003

I ran the setup program from the source and obtained
the same result.  when i click the record button i get
"You don't have any channels defined in the database
This isn't going to work."

I was also mistaken earlier, the only buttons that
don't work are the schedule a recording and the setup

Again, I appreciate everyone's patience with this


Did you run the setup/setup program from the source
directory? Make 
sure you complete all the steps there; this is what
associates a TV 
tuner device with a set of channel listings. Without
that, the program 
listings fetched by mythfilldatabase are not
associated with your 
tuner. The "Watch TV" button probably works because
you previously ran 
some program like xawtv which tuned the card to a
channel, but since 
Myth has no association between your card and a set of
channels, you 
can't change channels. If you reboot your machine and
then try to watch 
live TV with Myth, I'll bet you only get a blue
screen, since the tuner 
card will be in an "untuned" state. 

-Joe C. 

> ------------------------------ 
> Date: Tue, 11 Mar 2003 06:35:36 -0800 (PST) 
> From: W Jason McMillon <jason_mcmillon at yahoo.com> 
> To: mythtv-users at snowman.net 
> Subject: [mythtv-users] ...Can only watch Live TV
without program guide info. 
> Message-ID:
<20030311143536.91855.qmail at web14701.mail.yahoo.com> 
> Content-Type: text/plain; charset=us-ascii 
> MIME-Version: 1.0 
> Precedence: list 
> Reply-To: mcmillon at alumni.utexas.net, Discussion
about mythtv 
> <mythtv-users at snowman.net> 
> Message: 3 
> Allright, finally got my video problems solved
> to Joe C and the mailing list , now onto other 
> problems. Nothing happens when I try to select 
> Schedule a Recording, watch a recording, fix 
> scheduling conflicts or setup. the only "button"
> works is the watch TV button. When I select this, 
> another window opens up and live tv is displayed 
> without any information in the program guide. I have

> run fillmythdatabase without any errors just prior
> running the frontend. 
> Any ideas why none of the other buttons are working?

> Any ideas on how to fix the program guide info? 
> Again, I am a Linux Newbie and wasn't able to find
> info in the mailing list. 
> Thanks for your help, 
> Jason 

Do you Yahoo!?
Yahoo! Web Hosting - establish your business online

More information about the mythtv-users mailing list