While using osx-packager.pl to compile 0.20 for osx, i rand into the following error message.&nbsp; anyone else run into this?<br><br>this is the first time i've tried compiling anything on my mac, so i don't know if i'm missing some dependencies or not...
<br><br><blockquote style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;" class="gmail_quote">/usr/bin/ld: can't map file: ../../libs/libmythupnp/libmythupnp-0.20.dylib ((os/kern) invalid argument)
<br>collect2: ld returned 1 exit status<br>make[2]: *** [mythfrontend.app/Contents/MacOS/mythfrontend] Error 1<br>make[1]: *** [sub-mythfrontend] Error 2<br>make: *** [sub-programs] Error 2<br>[osx-pkg] Failed system call: &quot; /usr/bin/make -j2 &quot; with error code 2
<br>Died at osx-packager.pl line 853.</blockquote><div><br><br>thanks,<br>josh <br></div><br>