[mythtv] MythTV v33: minimal requirements

Roland Ernst rcrernst at gmail.com
Mon Jun 20 20:54:38 UTC 2022


On Mon, Jun 20, 2022 at 9:44 PM Gary Buhrmaster <gary.buhrmaster at gmail.com>
wrote:

> On Mon, Jun 20, 2022 at 7:03 PM Roland Ernst <rcrernst at gmail.com> wrote:
>
> > Currently, we need to support Ubuntu 18.04, 20.04 and 22.04.
>
> Technically, according to the wiki, only current
> and LTS at the time of release is actually targeted
>
>    Platform support: Myth targets distro support for maintained
> releases at the following revisions:
>       Debian "stable"
>       Fedora "current" and "current-1"
>       Ubuntu "current" and "LTS"
>
> > The 22.04.1 release is targeted to August 4, 2022
> > The support for 18.04 ends April, 2023.
>
> Unless v33 releases soon (unlikely?), that
> will mean v18.04 will have EoL'ed before v33.
>

AFAIK, stuarta announced a more frequent release schedule.
I asked for the definition of this next,  upcoming release.
It should be clearly defined.

Roland
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-dev/attachments/20220620/93851541/attachment.htm>


More information about the mythtv-dev mailing list