[mythtv] MythTV v33: minimal requirements

David Hampton mythtv at love2code.net
Mon Jun 20 19:30:48 UTC 2022


On Mon, 2022-06-20 at 21:02 +0200, Roland Ernst wrote:
> A recent commit popped up the question about minimal build and
> runtime dependencies
> required for the upcoming release v.33.0.
> An example:
> Currently, we need to support Ubuntu 18.04, 20.04 and 22.04. 

I thought we only supported the two most recent LTS releases, so only
20.04 and 22.04.  Without Ubuntu 18.04 the base Qt requirement can be
bumped from 5.9 to 5.12.

> The 22.04.1 release is targeted to August 4, 2022
> The support for 18.04 ends April, 2023.
> I do not know details about EL7 / CentOS 7 support.

I no longer have Centos 7 or 8 VMs. I do have a Centos 8 Stream VM
which is running Qt 5.15.

David



More information about the mythtv-dev mailing list