[mythtv] Minimum Qt version increase

David Hampton mythtv at love2code.net
Thu Jul 7 12:03:46 UTC 2022


Good morning,

Later today I will be bumping the minimum required Qt version for the
new development branch from 5.9 to 5.12.  The latter is the minimum
version needed to support our target platforms for the next release
(Ubuntu 20.04 and 22.04).

Unfortunately this means that the new development branch will no longer
compile on Ubuntu 18.04 or Centos 7.  These two platforms will still be
able to compile MythTV version 32 and older.  All other platforms
should already have Qt 5.12 or better (most already have Qt 5.15) and
should be unaffected by this change.

David



More information about the mythtv-dev mailing list