[mythtv] cannot find taglib 1.6 or later.

Karl Dietz dekarl at spaetfruehstuecken.org
Fri Mar 25 11:12:21 UTC 2016


On 25.03.2016 02:49, Dave Badia wrote:
> Thanks for the all the replies.  I already have libtag1-dev (and every
> other libtag library I could find) installed.
>
> dave at mccoy:~$ dpkg-query -l | grep libtag
> ii  libtag-extras-dev
> 1.0.1-3+b1                           amd64        TagLib extras library
> - development files
> ii  libtag-extras1
> 1.0.1-3+b1                           amd64        TagLib extras library
> - support for more file formats
> ii  libtag1-dev
> 1.9.1-2.4                            amd64        audio meta-data
> library - development files
> ii  libtag1v5:amd64
> 1.9.1-2.4                            amd64        audio meta-data library
> ii  libtag1v5-vanilla:amd64
> 1.9.1-2.4                            amd64        audio meta-data
> library - vanilla flavour
>
> Here's my config.ep: http://pastebin.com/zXW1BZj5

this is the relevant part:
/usr/bin/ld: cannot find -lstdc++
collect2: error: ld returned 1 exit status
ERROR: cannot find taglib 1.6 or later.

Is libstdc++.so in the library search path? Maybe we need to explicitly
depend on another package for building.

Regards,
Karl


More information about the mythtv-dev mailing list