[mythtv] 0.28 compilation suggestion

Dan Wilga mythtv-dev2 at dwilga-linux1.amherst.edu
Tue Apr 12 20:15:53 UTC 2016


I haven't previously compiled 0.28, so figured I'd give it a try. It 
worked pretty smoothly, except that "configure" let me proceed even 
though I was missing qt5-qtscript, qt5-qtscript-devel, qt5-qtwebkit and 
qt5-qtwebkit-devel. Compilation ran into errors later on, and it was a 
simple matter of installing these packages.

You might consider making these requirements at the configure phase, 
similar to the way exiv2 is required.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-dev/attachments/20160412/6fea140c/attachment.html>


More information about the mythtv-dev mailing list