[mythtv] [mythtv-commits] Ticket #10201: mythfrontend: invalid fastbin entry

Michael T. Dean mtdean at thirdcontact.com
Mon Jan 23 22:42:25 UTC 2012

On 01/22/2012 08:38 PM, MythTV wrote:
> #10201: mythfrontend: invalid fastbin entry
>   I have rebuild my htpc to the latest Fedora 16 release.  I continue to
>   have the same problem I reported previously.  I'm not really sure where to
>   go from here?  I can guess at several of the components to look at, but
>   I'm not sure how to determine where/why it is failing.
>   Seems like I might be the only person experiencing this error.  I wondered
>   if it might be related to hardware.  I ran a some memory tests to see if I
>   could see any problem.  All the memory tests came back ok.
>   I also tried running with the nouveau, rather then nvidia, driver to see
>   if that made any difference.
>   I'll attach the backtrace I did after the upgrade.  Please, let me know
>   what else I can do to help.
>   --Chad

Chad, can you post the output of:

/lib/libc.so.6 --version

and info on which specific glibc package you have (the Fedora package name).


More information about the mythtv-dev mailing list