[mythtv] MythTV 0.26, XVideo, and OpenGL

Jean-Yves Avenard jyavenard at gmail.com
Wed Apr 11 13:08:31 UTC 2012

On 11 April 2012 22:27, Daniel Kristjansson <danielk at cuymedia.net> wrote:
> Not in 0.26. I did some testing and the OpenGL video
> renderers are just too demanding to run acceptably
> on graphics cards released just last year.

What graphic cards have you tried for which OpenGL was too demanding?

even the Intel HD3000 has no issue handling OpenGL ; I can't think of
a lower spec graphic card.

More information about the mythtv-dev mailing list