[mythtv] help

Greg greg12866 at nycap.rr.com
Wed Mar 9 15:36:59 UTC 2011


On 03/09/2011 07:32 AM, Monish Kumar wrote:
>
> Hi ,
>
> While configuring database we are getting error *QMYSQL*
> *driver not loaded .*
>
> I am using ubuntu 10.10 , mythtv 0.24 & qt 4.7.
>
>
> ------------------------------------------------------------------------
> ::DISCLAIMER::
> -----------------------------------------------------------------------------------------------------------------------
>
> The contents of this e-mail and any attachment(s) are confidential and 
> intended for the named recipient(s) only.
> It shall not attach any liability on the originator or HCL or its 
> affiliates. Any views or opinions presented in
> this email are solely those of the author and may not necessarily 
> reflect the opinions of HCL or its affiliates.
> Any form of reproduction, dissemination, copying, disclosure, 
> modification, distribution and / or publication of
> this message without the prior written consent of the author of this 
> e-mail is strictly prohibited. If you have
> received this email in error please delete it and notify the sender 
> immediately. Before opening any mail and
> attachments please check them for viruses and defect.
>
> -----------------------------------------------------------------------------------------------------------------------
>
>
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-dev
Go into synaptic and search for  Qt 4 MySQL database driver and see if 
the driver is installed..If it isn't install it...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-dev/attachments/20110309/bd22be94/attachment.html 


More information about the mythtv-dev mailing list