[mythtv] MythBuntu theme related error messages while trying to configure MythBrowser

Robert McNamara robert.mcnamara at gmail.com
Fri Oct 22 14:07:12 UTC 2010


On Fri, Oct 22, 2010 at 7:04 AM, Jonathan Martens <jonathan at snetram.nl> wrote:
> On 22-10-2010 15:55, Robert McNamara wrote:
>>
>> On Fri, Oct 22, 2010 at 5:37 AM, Jonathan Martens<jonathan at snetram.nl>
>>  wrote:
>>
>>> Any pointers on how to investigate this further so I can launch a bug for
>>> it, perhaps with a fix?
>>
>> This is due to the very late addition of a required checkbox in this
>> window, but not updating any of the non-default themes that we ship to
>> include it.  I added it to Arclight a week or two ago:
>
> I already thought that as I moved the offending xml file out of the way and
> saw the checkbox implemented by the xml from the default theme.
>
>> Note that if you do add it to Mythbuntu (or better still, all themes
>> with this window themed), please use an existing text string-- either
>> the one in arclight, or the one in the mythbrowser default theme, in
>> order not to create a new string for themers.
>
> I will see what I can do, I am not that familiar with editing the themes, I
> am more of a coder.
>
> Do you know if MythBuntu has it's own issue tracker or should I file this in
> trac?

Gary Butters from the Mythbuntu theme is usually nice enough to keep
his theme up to date, however, since we host it and it was us who
added the required widget at such a late date, it is ultimately we
that are responsible for shipping a working theme.  File it in trac.

Robert


More information about the mythtv-dev mailing list