[mythtv] Flash 10.1 crashes mythbrowser

Michael T. Dean mtdean at thirdcontact.com
Sun Jul 25 12:59:54 UTC 2010

  On 07/25/2010 04:09 AM, Thomas Börkel wrote:
> When Flashplayer plugin 10.1 is installed, mythbrowser crashes on pages
> with flash. 10.0 and 9.0 work.
> 10.1 however works OK with Firefox.
> Is this a known problem? Should I open a ticket?

It's not our bug.  https://bugs.webkit.org/show_bug.cgi?id=40567

So, until someone fixes Qt and Nokia pushes out a change and your distro 
picks up that change, and you update your Qt, you can either disable 
Flash, try to find a 10.0.x version of Flash, or just never go to 
websites that use Flash (good luck with that last one :).


More information about the mythtv-dev mailing list