[mythtv] libmythbluray compile error in trunk

Janne Grunau janne-mythtv at grunau.be
Sun Aug 8 17:31:04 UTC 2010

On Sun, Aug 08, 2010 at 06:41:11PM +0200, Robert Siebert wrote:
> I'm on a Zotac Ion with a 330 Atom. 1GB Ram. 
> gcc-Version 4.3.4 (Gentoo 4.3.4 p1.1, pie-10.1.5)

gcc-4.3.5 (Gentoo 4.3.5 p1.0, pie-10.1.5) 4.3.5 works here too, still
x86_64 though

> I have made a "make distclean", "make clean". 
> Do I need some special libraries or updates versions of them?

I don't think so. at least not for this part. please check that your
working copy is unmodified.

you can check if your libmythbluray checkout is pristine by
svn status --no-ignore libs/libmythbluray/

if there are files with status 'I' or '?' delete them.


More information about the mythtv-dev mailing list