[mythtv] DVB-T with trunk and Hauppauge HVR-4000, no channels found

Marc Randolph mrand at pobox.com
Wed Sep 30 15:51:40 UTC 2009

On Wed, Sep 30, 2009 at 9:10 AM, Terjesen Jens Peder
<Jens.Peder.Terjesen at devoteam.com> wrote:
> Hi.
> I have been a little uncertain if this belongs on the dev or user list.

I believe the devs prefer the first pass of these type of "does it
work" type questions to happen on -user first.

> For quite some time I have been trying unsuccessfully to get DVB-T to work in MythTV with my three HVR-4000.
> [...]
> With MythTV trunk from yesterday (22121) I am not able to get any channels when scanning. I have tried both tuned scanning
> and importing a channels.conf created by scan, which works. The channel scanner in MythTV indicates reasonably good signal
> strenght and quality but no lock.
> I ran mythtvsetup -v channelscan which did not give much information about the problem.
> Is there anything I can do to provide more information?
> The first part of the log is trunkated output from a DVB-S/S2 scan that works, the last bit is from the DVB-T scan I did afterwards:

A Ubuntu-based user is also having trouble with DVB-T channel scanning
(https://bugs.launchpad.net/mythbuntu/+bug/439163).  If we get logs, I
was planning on opening a ticket.  I don't know if more options
(channelscan,siparser,channel,record,extra) would shed more light on
it, but I think that something approaching what the devs would ask for
and is worth attaching that output to a new ticket.

Have fun,


More information about the mythtv-dev mailing list