[mythtv] Trunc doesn't compile on gentoo x86

Armel LANGLET Armel.langlet at koans.fr
Mon Sep 14 14:08:59 UTC 2009


I've installed this overlay and mythtv compiled with no problem.
Just for information, there were no other packaged installed by the emerge command. So I guest it was not a library nor header problem. I'll investigate if you want.

Thanks all.

-----Message d'origine-----
De : mythtv-dev-bounces at mythtv.org [mailto:mythtv-dev-bounces at mythtv.org] De la part de aaron mcewan
Envoyé : lundi 14 septembre 2009 12:56
À : Development of mythtv
Objet : Re: [mythtv] Trunc doesn't compile on gentoo x86

> I'm on gentoo, so this web page don't help me a lot.
> What are the prequisites changes beetween release-0-21-fixes and trunk ? The first one just compile fine but not the second. I know the QT4 dependencies for the trunk version, but what else ?
> And I'm not sure this is a problem of missing headers. The errors are relatives to MMX et regiters stuffs.
> Thx anyway

gentoo live build overlay:

may be useful

aaron m

mythtv-dev mailing list
mythtv-dev at mythtv.org

More information about the mythtv-dev mailing list