[mythtv] libmythfreemheg and qt4

Miquel Ŕngel Farré miquel.farre at gmail.com
Fri Sep 4 13:56:36 UTC 2009


 My name is Miquel, I am working on a gstreamer plugin that uses

 I have done a first version of the plugin using libmythfreemheg, dsmcc*
files, and
 modified versions of mhi.cpp and interactivetv.cpp from libmythtv, all from
 version (qt3).

 I would need to use qt4 on my application and I have seen that you are
using qt4 on
 the svn version.

 I had no problems to "cut" libmythfreemheg and dsmcc* files from stable
version, so
 my question is if it is possible to do the same with the new qt4 version
or  migration
 process also leveraged MythUI so there is a likelyhood that it's now
dependent on far more
 Myth code than it used to be...

 Thanks for your time,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-dev/attachments/20090904/a5841eb1/attachment.htm>

More information about the mythtv-dev mailing list