[mythtv] win32 win32-packager.pl problems

Jeff Lu jll544 at yahoo.com
Wed May 27 00:52:14 UTC 2009

> started trying to compile a .21 patches version.  That
> process has been much less successfull.   

For 0.21, you need MinGW 3.14 -
If using the MinGW auto-installer, you have to tell it to grab the Previous packages, not Current (even if the auto-installer itself is an old version).  Check for "runtime=mingw-runtime-3.14.tar.gz" in /mingw/installed.ini 


More information about the mythtv-dev mailing list