[mythtv] Compiling trunk under OS X 10.6 (Snow Leopard)

Stephen Hocking stephen.hocking at gmail.com
Sat Aug 29 05:35:37 UTC 2009

Hi all,

I gave this a try today after upgrading, including Xcode. I blew away
the build directory to start from scratch. Had to manually fetch the
mysql code, and then found that the Qt libraries don't support this
version of OS/X when compiling. It's been out for a day - I can't
understand why it's not fixed 8^). The frontend built under 10.5 runs
just fine.


More information about the mythtv-dev mailing list