[mythtv] osx-packager.pl wont build trunk

Alain Ramos alainramos23 at gmail.com
Sun Apr 12 21:42:12 UTC 2009

Well, I deleted everything, uninstalled Jack, downloaded the most recent
osx-packager.pl and started all over again and now I am having an error I
did not have before.distutils.errors.DistutilsPlatformError:
$MACOSX_DEPLOYMENT_TARGET mismatch: now "10.3" but "10.5" during configure
make[2]: *** [python_build] Error 1
make[1]: *** [sub-python-make_default] Error 2
make: *** [sub-bindings-make_default-ordered] Error 2
[osx-pkg] Failed system call: " /usr/bin/make  " with error code 2
Died at /Users/julie/Downloads/osx-packager.pl line 974.

When I look at the makefile that configure makes for the python bindings it
has this...


I have tried to run the script several times with the same results. It
doesn't even get to the same point as my previous attempt. Has anyone come
across this problem? How can I fix this?

On Sat, Apr 11, 2009 at 10:54 PM, Alain Ramos <alainramos23 at gmail.com>wrote:

> Jack is an audio server jackosx.com. I thought that mythtv had Jack
> support but I am figuring it is broken. Anyways I barely use it.
> On Apr 11, 2009, at 10:44 PM, David Snider <dsnider at thesniderpad.com>
> wrote:
>> On Apr 11, 2009, at 7:49 PM, Alain Ramos wrote:
>>> When you compile using packager.pl do you have Jack installed on your
>>> machine? I am wondering if it is a Jack problem. I will delete everything,
>>> unistall Jack and try the build again.
>> I definitely don't have Jack installed.  What exactly is Jack?
>> _______________________________________________
>> mythtv-dev mailing list
>> mythtv-dev at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-dev/attachments/20090412/05077c39/attachment.htm>

More information about the mythtv-dev mailing list