[mythtv] Announcement, Mythweb trunk requires PHP 5.1 or newer from [16087] and higher.

Rob Smith kormoc at gmail.com
Sat Mar 8 00:36:30 UTC 2008

Howdy folks,

I don't believe this has been formally announced, but as of [16087],
Mythweb in trunk will require PHP 5.1 or newer (5.2 is recommended).
We are doing this to allow a much more flexible architecture and allow
us to develop features much faster and in a more bug free way.

0.21 and 0.21-fixes will continue to be PHP 4.1+ compatible, but 0.22
and onwards will require PHP 5.1 or newer.

~Rob Smith

More information about the mythtv-dev mailing list