[mythtv] GCC problem?

Stuart Morgan stuart at tase.co.uk
Fri Feb 29 18:03:44 UTC 2008

On Friday 29 February 2008 17:45:54 Christian Fredriksson wrote:
> Dunno if this is a gcc problem, I've also the same problem trying compile
> 0.21-fixes. 0.20-fixes does not have this. Running old G++ g++ (GCC) 3.3.5
> (Debian 1:3.3.5-12)

3.3 or even 3.4 are pretty old versions. (4.x has been around since 2005)

I'm not saying that we don't support them, there is no official line on that 
AFAIK. However you might consider upgrading your distro. Anything running 3.3 
probably has unsupported versions of other requirements, e.g. Mysql
Stuart Morgan

More information about the mythtv-dev mailing list