[mythtv] having problems with upnp on a netgear mp101

Simon Kenyon simon at koala.ie
Sun Apr 6 09:45:44 UTC 2008

On Sat, 2008-04-05 at 18:02 -0500, stuart wrote:
> Simon, did you ever get your MP101 music client to work with mythtv's 
> UPNP server?
> I have recently upgraded to .21 and saw some improvement w.r.t. watching 
> UPNP served up videos on a Sigma/Sayabs based client.  However, the 
> Netgear MP101 music client is still acting funny.  It sill is offering 
> up videos along with music.  My guess is that normal UPNP appliances 
> identify them selves and rely on the server not to offer up media beyond 
> the client's capabilities.  If you avoid these land mines (I think the 
> client will lock up if you try to play videos) you can get to two lists. 
>   A play list and an album list.  I am not sure how the play list works. 
>   What is found is played then the MP101 stops.  It certainly isn't all 
> the available music and there doesn't appear a way to change it.  The 
> album list is severely broken.  I can only see the first album title 
> which is repeated over and over again.  There must also be some sort of 
> communication problem as jumping forward to see how long the album list 
> might be results in a lock up.
> I don't think these are Negear MP101 problems as I believe I have seen 
> no such problems while running Twonkyvision.

the mp101 used to work with twonkyvision (haven't tried for a while)
but it cannot get music from myth. i'll rebuild with the latest svn
(been putting that off while the qt4 stuff settled down) and give it
another try. but i'm not holding my breath.

More information about the mythtv-dev mailing list