[mythtv] first multirec experience (was Re: [mythtv-commits] Ticket #3326: Implement multiple recordings per transport)

Petr Stehlik pstehlik at sophics.cz
Thu Sep 20 20:24:56 UTC 2007


Petr Stehlik píše v Čt 20. 09. 2007 v 08:47 +0200:
> Daniel Kristjansson wrote:
> >> First, on one of the new setup pages - the one where you connect video 
> >> sources to cards (IIRC) there are buttons off screen. Actually there are 
> >> two drop downs for defining whether the input is shared (IIRC) and the 
> > 
> > This happened to me too,
> 
> I sort of worked around it by setting a 16:9 geometry. With --geometry 
> 1024x600 I were able to see about 80% of the 'Create new' button that 
> was before (with 4:3 geometry) completely off screen.
> 
> Note that I call the mythtv-setup from within ssh -X session (if it 
> affects anything).

I think I know what's wrong - the combined BE/FE uses a wide theme so
the mythtv-setup runs in 16:9 resolution. When called from 4:3 X server
the geometry must be set to 16:9. With --geometry 1067x600 all buttons
are visible and all help texts fit in the help windows :-)

> P.S. yesterday I didn't even get that far because I ran the mythtv-setup 
> on the 0.20 database and the db upgrade failed (previously, with 
> mythtvbackend it succeeded). I'll investigate more tonight (wish the 
> nights were longer).

This was my fault - there was the "storagegroup" table left from
previous upgrade trial and the 1171 db upgrade failed with duplicate key
because the table was not empty...

Petr




More information about the mythtv-dev mailing list