[mythtv] Trying Mythtv on newest Qt C++ Eclipse Plugins

hendrixski hendrixski at storsint.com
Mon Oct 15 18:17:48 UTC 2007

Has anybody tried the new Qt C++ Eclipse plugins from Trolltech?  It 
just got released 4 days ago.  It seems like it's Qt4-centric, but has a 
space for different versions of Qt.  Has anybody been able to get this 
to work on the mythtv code base?  It seems that you have to supply 
Eclipse with a directory containing the QtCore patches.  Are those 
backported to Qt3 by any chance?

 - Hendrixski

I know, I know... I'm a noob because I'm not 1337 enough to use Vim

More information about the mythtv-dev mailing list