[mythtv] no video with 0.20-fixes p14649

Michael Haas laga+mythtv at laga.ath.cx
Sat Oct 13 13:55:23 UTC 2007

Scott schrieb:
> On Tue, 2007-10-09 at 08:25 -0400, Scott wrote:
>> On my Gentoo box I updated from 0.20-fixes p14587 to p14649 in SVN and
>> lost video on LiveTV and on playback of previously recorded shows.
>> Mplayer worked fine on the same video sources. Reverting back to p14587
>> resolved the problem.
> Gentoo ebuild for 0.20-fixes p14688 showed up today and I tried it out.
> It has the same results as p14649 for me. I see no video during playback
> of live TV or pre-recorded shows. Both mplayer and xine work on the
> pre-recorded shows. Going back to p14587 works fine.
> Below is the tail end of my mythfrontend -v playback debug. I suspect
> either p14643 or p14645 are responsible. I'll try to narrow it down
> tonight.

Try disabling OpenGL vsync. One of the users of our weekly -fixes builds
 in Ubuntu is experiencing the same problems. I'll file a bug report now.

More information about the mythtv-dev mailing list