[mythtv] [mythtv-commits] Ticket #4044: OSD fonts badly rendered on a 16:9 HDTV

mythtv at longhome.co.uk mythtv at longhome.co.uk
Mon Oct 8 20:20:37 UTC 2007

This used to happen to me, a LOT, and I couldn't get rid of it. I recently
upgraded back up to SVN head, and switched to the blootube OSD and now it
all looks great again. 

-----Original Message-----
From: mythtv-dev-bounces at mythtv.org [mailto:mythtv-dev-bounces at mythtv.org]
On Behalf Of Simon Kenyon
Sent: 03 October 2007 15:02
To: mythtv-dev at mythtv.org
Subject: Re: [mythtv] [mythtv-commits] Ticket #4044: OSD fonts badly
rendered on a 16:9 HDTV

MythTV wrote:
>  All the normal theme stuff (general menus, EPG, etc...) is displaying
>  great.
>  BUT -- All the OSD, when watching 16:9 TV programming, has fonts
>  rendered badly, with weird aspect ratios and character overlaps. This is
>  for the OSD menu, the program information, the volume setting, position,
>  etc...
>  I tried many different OSD themes with the same results.
>  I made a few snapshots of how it looks like. They are available here:
>  http://www.youplala.net/~will/htpc/bad_fonts/
i reported exactly the same problem (see #667).
i was told it was my fault.
i spent about a week trying to fix it with X server upgrades and config 
i could not fix it - so have learnt to live with it.

for me it happens on at least two different frontends - an AMD64 desktop 
machine with a 20" display and my laptop.
one uses NVidia and the other ATI.

so i don't know where to go from here.

so a rather longwinded me too!
mythtv-dev mailing list
mythtv-dev at mythtv.org

More information about the mythtv-dev mailing list