[mythtv] Drop MySQL 3.23?

Nate Carlson natecars at natecarlson.com
Mon Mar 5 21:38:07 UTC 2007

On Mon, 5 Mar 2007, Kevin Kuphal wrote:
> I do, on my RH9 master backend.
> But then I like to think I'm savvy enough to upgrade myself to whatever 
> version is supported.  Gonna have to do that with PHP soon anyways.  I 
> love the idea of running MySQL in a VMserver virtual machine because of 
> this :)

Yeah, I figure that we're requiring enough other newer dependencies, so 
why not clear out some majorly crufty code and require MySQL 4+?

I would imagine that we could also make use of some of the stored 
procedure support and stuff that newer versions offer.

| nate carlson | natecars at natecarlson.com | http://www.natecarlson.com |
|       depriving some poor village of its idiot since 1981            |

More information about the mythtv-dev mailing list