[mythtv] i know that qt4 is not supported

Allan Stirling Dibblahmythml0015 at pendor.org
Wed Feb 7 11:53:53 UTC 2007

Simon Kenyon wrote:
> the question is more one of why?
> 1 because there is no intention of moving to qt4
> 2 because nobody has contributed a set of patches
> 3 because having both qt3 and qt4 in the same codebase would be far too 
> messy
> should it be option 2, then that can be addressed.

Because of 3 as well as the fact that QT4 is not yet widely
adopted in the standard distributions - Only Gentoo ships
with it by default. That's using a very lax definition of
"ships" as well.



More information about the mythtv-dev mailing list