[mythtv] Is anyone using osx-packager.pl on OS X with x86?

Devin Heitmueller devin.heitmueller at gmail.com
Mon Feb 5 00:21:03 UTC 2007

Thanks for the feedback.

I haven't had any previous versions of MythTV installed, or installed
any third party libraries other than svn (which required me to install
Fink).  In fact, this is a brand new laptop, and effectively all I did
was install XCode, install Fink, use Fink to install svn-client,
checkout the trunk, and run the osx-packager.pl in mythtv/contrib/OSX.

One more quick question:  are you guys using the osx-packager.pl
script or are you just checking out the source by hand and running
./configure and make?  It's possible that this is some issue with
osx-packager, so it would be useful to know if you guys are
successfully compiling with that script (which handles getting the
third party deps for you) or just doing a compile off the checked out



On 2/4/07, MythTV <mythtv at taoyama.com> wrote:
> Just did a build of SVN and no problems for me either.  Running XCode
> 2.4.1 from the Apple Developer site.
> As Nigel stated, having mixed versions or trying to use the fixes
> script to compile svn might cause problems.
> Mino
> On Feb 4, 2007, at 1:30 PM, Nigel Pearson wrote:
> >> Has anyone seen anything like this before.
> >
> > Nope. I have had strange library symlinks when the
> > source tree had both 0.19 and 0.20 libraries,
> > but that was from me jumping between versions.
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev

Devin J. Heitmueller
AIM: devinheitmueller

More information about the mythtv-dev mailing list