[mythtv] Problem compiling SVN

Tom Lichti tom at redpepperracing.com
Sun Sep 24 22:43:08 UTC 2006

William Munson wrote:
> Tom Lichti wrote:
>> Not sure when this started happening, I sometime after revision 11178, 
>> when I try to compile current SVN 11285, I get the error below. This is 
>> with a fresh checkout of SVN into a new directory.
>> I've tried everything I can think of, not sure where to go from here. 
>> I'm going to try reverting back a few revisions and see if I can narrow 
>> it down, but any advice would be great.
> I see the same problem when attempting to compile on the xbox and using 
> distcc. No problems compiling the same code with only ccache and not 
> trying to distribute. I attributed it to incompatible gcc version 
> between my debian (xebian) frontend and my FC4 main system. If you can 
> figure it out, I would be able to shrink the compile time down from the 
> 16 hours it takes now.
> By the way devs, great work here!
> Bill
Unfortunately that is not the solution for me. I tried 11178, 11190, 
11204, 11231 and current SVN, and they all do the same thing, even 
without distcc.

The only thing that has changed recently is I installed dhcp3-server and 
tftpd to get my MVP working, which I can't see being the problem.


More information about the mythtv-dev mailing list