[mythtv] SVN HEAD doesn't compile.

Michael T. Dean mtdean at thirdcontact.com
Wed May 31 20:47:17 UTC 2006

On 05/31/2006 12:53 PM, Matthew Schumacher wrote:
> Matthew Schumacher wrote:
>> I have been trying to upgrade to SVN head for a few days now, but it
>> won't compile for me.  Here is the error I get:
> I though I would follow up on this and report that upgrading to qt-3.3.4
> from qt-3.3.3 resolve this and other compilation problems.  Perhaps I
> missed it, but somewhere in the documentation for the upcoming release
> (whenever that is) it should state that qt-3.3.4 is required.  Perhaps
> checking for it in configure would be a good idea.

I think the version upgrade had side effects (or something was changed 
in head while you upgraded).  I'm happily using QT 3.3.1 with SVN trunk 
r10066 (as of Tue May 30 15:09:57 EDT 2006).  Your compile failure 
occurred on or before May 28, so...


More information about the mythtv-dev mailing list