[mythtv] [mythtv-commits] Ticket #1805: Backend not responding, with backtrace and log

Tom Lichti tom at redpepperracing.com
Wed May 24 01:02:22 UTC 2006

Jim Westfall wrote:
> MythTV <mythtv at cvs.mythtv.org> wrote [05.22.06]:
>> #1805: Backend not responding, with backtrace and log
>> -------------------------------------+--------------------------------------
>>  Reporter:  tom at redpepperracing.com  |        Owner:  ijr
>>      Type:  defect                   |       Status:  new
>>  Priority:  minor                    |    Milestone:     
>> Component:  mythtv                   |      Version:     
>>  Severity:  medium                   |   Resolution:     
>> -------------------------------------+--------------------------------------
>> Comment (by tom at redpepperracing.com):
>>  Just happened again, I believe the comment on the -dev list about it
>>  having to do with a slave backend generating a thumbnail is correct. This
>>  time when it happened I had all tuner in the master being used, and the
>>  first tuner in the slave jsut started a recording, and when I went to the
>>  frontend to look at the recordings list, the front end hung; the slave
>>  recording was the first in the list, and there was no thumbnail. I managed
>>  to get a backtrace from the master, the slave gave me an error when I
>>  tried to generate the bt, and I have logs from both backends. See
>>  attached.
> It would be most helpful to get a backtrace on that slave backend so see 
> what its doing.
Agreed. It just happened with exactly the same symptoms. When I tried to get a backtrace from the slave the other day it gave me an 'error 22', so this time I just restarted it without trying to get one. Now, after restarting the backend I CAN get a backtrace, but it's not exhibiting the problem now....grrr.


More information about the mythtv-dev mailing list