[mythtv] DVB recording broken in SVN......

Jyrki Niskala jyrki.n at telia.com
Wed Mar 8 05:42:17 UTC 2006

Buzz wrote:
> Daniel,
> 	sorry for the delay in responding (5 days or so)... Yes, you have
> succeeded in solving the problem I was having here, and the playback is
> not-only glitch-free now, it's also dropped the CPU utilisation
> significantly!   Much Thanks.!, and Thanks too to Oscar for helping Daniel
> quicker than I could.
> Buzz. 
>>-----Original Message-----
>>From: mythtv-dev-bounces at mythtv.org 
>>[mailto:mythtv-dev-bounces at mythtv.org] On Behalf Of Daniel 
>>Sent: Thursday, 2 March 2006 2:14 PM
>>To: Development of mythtv
>>Subject: Re: [mythtv] DVB recording broken in SVN......
>>On Thu, 2006-03-02 at 13:43 +1000, Buzz wrote:
>>>9223 works for me, and 9224,9228,9234 all don't.
>>>Symptoms (on recording a new DVB file):  
>>>* 9224 fails to create a mpeg file at all in the recording 
>>directory at all.
>>>* 9228 creates one, but it's a very garbled stream that myth can't 
>>>play, and mplayer complains heavily about (total screen 
>>blockiness, no audio).
>>Can you send me the "mythbackend -v record,siparser,channel" 
>>with the latest SVN?
>>Oscar Carlsson reported the same problem, in his log it 
>>looked like the PMT was being re-parsed multiple times. I 
>>just want to see if you have the same problem...
>>-- Daniel
>>mythtv-dev mailing list
>>mythtv-dev at mythtv.org
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev
I have seen this problem too. I think the problem is on channels with 
PMT's spanning over multiple TS-packets. Channels with PMT's which fits 
into a single TS-packet works fine for me.

/ Jyrki Niskala

More information about the mythtv-dev mailing list