[mythtv] Myth TV Installation Issue

Nick knowledgejunkie at gmail.com
Tue Jun 27 06:12:21 UTC 2006

On 27/06/06, Vamshi Banda <vamshi.banda at gmail.com> wrote:
> Hello,
> I need  help, I am running into Issues Installing MythTV.
> Current Setup :
> OS: Suse Linux 10
> Packages Installed for MythTV :
> qt3
> qt3-devel
> mysql
> perl
> We had some challenges in installing qmake, since we did not set up the
> we have set this up now, and were able to make qmake work.
> Although we did not install them in Order, we try installling Myth TV  and
> it goes fine for most of the time
> but, throws out this error. I checked for the file  lQtGui   which it is
> looking for  in the
> directory  i586-suse-linux/bin/ld, but it is not there.
> Please help, I tried everyhting , I am stuck for two days working on it.
> Also I am using a PVR-150 TV Tuner Card, let me know if I need to Install
> any other Packages.
> Evn Variables:
> QTDIR :  /root/qt-x11-eval-src-4.1.2/
> QMAKESPEC:/root/qt-x11-eval-src-4.1.2/mkspecs/linux-g++

[Please note that I am not a developer]

In the README file that is included with the source is the warning
"NOTE: MythTV is not compatible with QT v4.0 or above". Looking at the
pathnames in the qt variables, it looks like you have installed qt4. I
would try again using qt3/qt3-devel and see whether this lets you
compile normally.


MythTV Official wiki:
MythTV users list archive:

More information about the mythtv-dev mailing list