[mythtv] osx-packager.pl fix for osx Intel

David Abrahams dave at boost-consulting.com
Fri Jan 20 22:09:30 UTC 2006

Geoffrey Kruse <gkruse at gmail.com> writes:

> Qt 3.3.4 does not compile on gcc 4.0 which is the only compiler for  
> osx-intel.  3.3.5 is available from the same mirror as currently in  
> the script and it does compile on 4.0 for intel.  

We've been submitting this patch in various guises since before I
showed up around here; weeks at least.  It's not just an issue for
Intel; some of us have gcc-4.0.x on our PPC macs.

Dave Abrahams
Boost Consulting

More information about the mythtv-dev mailing list