[mythtv] Re: [mythtv-commits] Re: Ticket #866: Record in LiveTV doesn't work if you leave LiveTV.

Steve Adeff adeffs at gmail.com
Thu Jan 5 14:51:14 UTC 2006

On Thursday 05 January 2006 09:26, MythTV wrote:
> #866: Record in LiveTV doesn't work if you leave LiveTV.
> ----------------------------------------------+----------------------------
>- Reporter:  adrian.wilkins at spamoff.gmail.com  |        Owner:  ijr Type: 
> defect                            |       Status:  new Priority:  major    
>                         |    Milestone:  0.19 Component:  mythtv           
>                 |      Version:  head Severity:  medium                    
>        |   Resolution:
> ----------------------------------------------+----------------------------
>- Comment (by johnathon-dev at meichtry.org):
>  I agree, this happens in my enviroment as well  - this happens if the
>  recording is sourced from a tuner on the MBE or a SBE.  I am not sure
>  which build this starting occuring on as I only noticed it last week but
>  it happens on all most recent svn builds (currently svn 8506).
>  If more info or something that needs to be tested/tried let me know.
>  Johnathon
>  Enviroment:
>  1 x MBE with 3xDTT/DVB PCI Tuners
>  1 x SBE with 1xPCI&2xUSB DTT/DVB Tuners
>  1 x FE with mythplugins
>  All running Gentoo 2.6.14-gentoo-r6

I've noticed this too on all my builds since the livetv rewrite so I can't 
confirm whether it ever worked correctly.
I get this behaviour on my DVB card, my PVR-150 input and my firewire DCT6200 
so I don't think its a source problem as much as how livetv is handled during 
the rewrite.


More information about the mythtv-dev mailing list