[mythtv] [mythtv-commits] Ticket #1340: playback halts during LiveTV at

Tom Lichti tom at redpepperracing.com
Thu Feb 23 00:40:26 UTC 2006

Michael T. Dean wrote:
> On 02/22/2006 12:10 AM, Michael T. Dean wrote:
>> On 02/21/2006 10:32 PM, Tom Lichti wrote:
>>> But yes, I put the ttl=100 in the fstab. I tried
>>> it with CIFS, but it is not a valid option for CIFS, and I have yet to
>>> find an equivalent setting.
>> I think it's:
>> echo 0 > //proc/fs/cifs/LookupCacheEnabled
>> Mike
>> /
> Sorry, I think I had some italics in there...
> echo 0 > /proc/fs/cifs/LookupCacheEnabled
> Mike
Okay, this is really weird. I did the above, but it didn't make a 
difference, cifs mount still failed to play livetv. I then tried various 
settings of the ttl setting for smb, and it worked at 500, 750, and 1000 
(the supposed default that didn't work before) and finally I removed the 
option altogether, and it worked, but then at the next program change it 
switched to streaming mode from shared directory mode. I'll have to play 
with it a bit more, but I suspect that the earlier LiveTV recording was 
still on the filesystem, so it might have aleady been cached when I 
tried the next setting. Next time (after my daughter goes to bed) I'll 
try it when I know the file has been removed/expired.


More information about the mythtv-dev mailing list