[mythtv] Fwd: Ticket #1362: mythwelcome freezes screen

Fredrik Karlsson dargosch at gmail.com
Wed Feb 22 14:44:48 UTC 2006


I added a ticket in the track concerning mythwelcome not starting up
properly without me supplying  a -v all option to it.  Now, the ticket
is closed with the comment that this is not a support forum. So, what
is this then? An "undocumented feature"?
"Gee, well you can't just start the thing, you have to enable some
debuging info.."

This does not seem very intuitive..

BTW, I HAVE posted this on the mythtv-users list, with one helpful
reply.. However, the problem remains. I see this as a bug, not a usage
problem. I can NOT see that the mythwelcome program was designed to
work in this way.

If some developer out there agrees with me, perhapd the ticket could be opened?


---------- Forwarded message ----------
From: MythTV <mythtv at cvs.mythtv.org>
Date: Feb 22, 2006 3:33 PM
Subject: Re: Ticket #1362: mythwelcome freezes screen
To: mythtv-commits at mythtv.org

#1362: mythwelcome freezes screen
 Reporter:  dargosch at gmail.com  |        Owner:  ijr
     Type:  defect              |       Status:  closed
 Priority:  minor               |    Milestone:
Component:  mythtv              |      Version:  0.19
 Severity:  high                |   Resolution:  invalid
Changes (by cpinkham):

  * resolution:  => invalid
  * status:  new => closed


 TRAC is not a support forum, email mythtv-users instead or ask in the
 #mythtv-users IRC channel.

Ticket URL: <http://svn.mythtv.org/trac/ticket/1362>
MythTV <http://www.mythtv.org/>

My Gentoo + PVR-350 + IVTV + MythTV blog is on

More information about the mythtv-dev mailing list