[mythtv] Subject: Re: [mythtv-commits] Ticket #1340: playback halts

Isaac Richards ijr at case.edu
Mon Feb 20 02:09:26 UTC 2006

On Sunday 19 February 2006 19:58, itsmebcc wrote:
> From: Tom Lichti <tom at redpepperracing.com>
> Subject: Re: [mythtv] [mythtv-commits] Ticket #1340: playback halts
> during LiveTV at end of show from remote frontends
> To: mythtv-dev at mythtv.org
> Message-ID: <43F90BB5.6040806 at redpepperracing.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> MythTV wrote:
> > #1340: playback halts during LiveTV at end of show from remote frontends
> > -----------------------------+-------------------------------------------
> >--- Reporter:  admin at prnet.org  |        Owner:  ijr
> >      Type:  defect           |       Status:  closed
> >  Priority:  blocker          |    Milestone:  unknown
> > Component:  mythtv           |      Version:  0.19
> >  Severity:  high             |   Resolution:  duplicate
> > -----------------------------+-------------------------------------------
> >--- Changes (by ijr):
> >
> >   * resolution:  => duplicate
> >   * status:  reopened => closed
> Why do these keep getting closed?  

The issue shown by the logs was fixed.  If it's still happening to you, it's a 
different problem.  

> This issues is not resolved.  I have 
> tried every single patch and fix that is posted on the trac.  This also is
> not limited to remote frontend.  This happens on my fe/be machine and on my
> remote frontend machine.  This thing should be a blocker as it makes tv
> unusable.  I have to make sure that I am in the same room when the tv is on
> so when a program ends I can exit live tv and then go back to live to so as
> not to burn the image into my screen.  Again I want to reiterate that fact
> that I have tried every single fix that has been posted on the trac that is
> supposed to resolve this.  What do we need to do to get this ticked left
> open long enough to find a fix for the problem?  I know you keep saying you
> want the fe and be logs... but do you really need anymore? I see dozens
> with all the same info on the trac.  Anyone that had this issue have it
> resolved yet?  I would like to talk to one single person that had this
> problem that doesn't anymore.  That person does not exist..  This problem
> has not been resolved.

Then get off your ass, stop whining, and start debugging.


More information about the mythtv-dev mailing list