[mythtv] Unreliable channel tuning with 0.19 and DVB-T

Paul Webster pjwebster at gmail.com
Sun Feb 19 23:46:49 UTC 2006

I was originally having tuning problems with both my PCI and USB
tuners. I accidentally on purpose deleted channel info when trying to
figure why my live and recorded TV was playing in
"psychodelic-barber-pole" colour for all but one channel and had to
retune from scratch.

I increased the time-outs for both to 15000ms, et voi-la, all channels
were found. I admit that I did tuned scans based on local channel
info, but they were failing for me before the extended timeouts too.

Paul W

On 2/16/06, Johan Venter <johan at vulturest.com> wrote:
> Tino Keitel wrote:
> > Is this a known problem, or are there any settings to fix this?
> I have a ticket open about DVB and channel tuning problems at
> http://svn.mythtv.org/trac/ticket/1258.
> I intend to do some more investigation through SVN versions about when I
> started having issues. As it currently stands, I can generally tune the
> first channel when going to LiveTV (not all the time though), but
> subsequent channel changes do not work (black screen, frontend lockup
> etc etc).
> Perhaps once I've locked it down to a few specific changesets the devs
> will have a better idea what to look for.
> Johan.
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev

More information about the mythtv-dev mailing list