[mythtv] [mythtv-commits] mythtv commit: r8953 - in trunk/mythtv by nigel
ijr at case.edu
Wed Feb 15 00:44:48 UTC 2006
On Tuesday 14 February 2006 18:51, Nigel Pearson wrote:
> >> trunk/mythtv/libs/libmythtv/accel_private.h
> >> trunk/mythtv/libs/libmythtv/accel_utils.h
> >> trunk/mythtv/libs/libmythtv/accel_utils.mm
> > Nigel, mind changing those file names to something more obvious?
> I am thinking of videoout_accell_*,
> but there another bad name: libs/libavcodec/dvdv.h
> (yes, like XVMC, this stuff hooks into libs/libavcodec/mpeg12.c)
> How about another subdirectory to store all this in?
> e.g. libs/libmythtv/videoout_accellent
Either way's fine, they both would be better than what it is now. Another
directory's fine, or just naming them as videoout_accell_* as above. I'm
less picky about the stuff that'll go into libavcodec.
The 'accellent' name is going to continue throwing me off - 'Accelent' is the
name of one of the ARM dev platforms I have for work. =)
More information about the mythtv-dev