[mythtv] Transport/network IDs are not set for DVB-S (breaks audio-only channels)

Steve Hill steve at nexusuk.org
Thu Aug 31 12:22:24 UTC 2006

On Thu, 31 Aug 2006, Janne Grunau wrote:

> It should work then. At least it worked some revisions earlier. I will
> test.

Looking a bit closer, it looks like it created new multiplexes with a 
frequency that's only about 250KHz different from the original 
multiplexes.  Maybe the rescan got the transponder list from a different 
transponder and one of the lists was slightly wrong?  (I recall seeing 
some code in the channels.conf import routines to filter out transponders 
that are too close together - maybe something similar is needed when 

> The all known transponder may not obey the only free to air channels
> flag. Will test again since I tested only the full scan.

I may have tracked down this problem - I think the encrypted channels were 
added by mythfilldatabase doing an xmltv import (looks like my xmltv data 
contained more channels than the source will actually receive).

If a channel is available from multiple sources (with the same channum, 
callsign and name on each source), do I still need to import xmltv data 
for each source separately, or can I just import channel listings for the 
first source and let Myth use the same data for all sources?


  - Steve
    xmpp:steve at nexusuk.org   sip:steve at nexusuk.org   http://www.nexusuk.org/

      Servatis a periculum, servatis a maleficum - Whisper, Evanescence

More information about the mythtv-dev mailing list