[mythtv] problem with Avermedia DVB-T 771 under kubuntu 6.06

David Whyte david.whyte at gmail.com
Sat Aug 5 12:16:59 UTC 2006


On 8/5/06, philippe <philippe.galle at free.fr> wrote:
> Hello,
>
> I need some help to find the reason that my DVB-T Avermedia card is no more
> reconized from mythbackend under an installation of kubuntu 6.06 (kernel
> 2.6.15.26).
>
> My previous installation under mdk2006 worked but now when I try to add a DVB
> card with mythtv-setup, I have a "could not open card#0" on the frontend
> device line (same result with card#1 to 7).
> The strange thing is that the card seems to be initialized, look at this logs:
>
> Can anyone give me a solution ?
>

You're right, the card does look initialised.  When I installed under
Ubuntu 5.10 a while ago, I had to add a (couple of) kernel module.  I
can't remember what it was but I worked my way though the following
list, which is what I had to use under FC2 also.

      modprobe video-buf
       modprobe btcx-risc
       modprobe i2c-core
       modprobe v4l2-common
       modprobe v4l1-compat
       modprobe i2c-algo-bit
       modprobe videodev
       modprobe dvb-core.ko dvb_shutdown_timeout=0
       modprobe firmware_class
       modprobe bttv
       modprobe bt878
       modprobe dvb-bt8xx
       modprobe mt352

You should look at which ones you don't have loaded yet.  Perhaps I
had to add it to a boot up script too, but I don't remember where I
did that.  If you have any ideas, let me know.

If there is anything else you need to know, let me know.  I am
currently running with 3x 771's in my Ubuntu 6.06 box.

Cheers,
Whytey


More information about the mythtv-dev mailing list