[mythtv] CVS Compile Error since the large DVB patch?

Glen Tregoning glen.tregoning at gmail.com
Tue Jan 25 06:04:20 EST 2005

> Aren't there any warnings before that error?

No apparent warning's before this point. 

> I'm also using Debian and it works for me. Strange huh? Maybe you have
> another version of gcc or QT.

I must admit I had to muck around with QT lib location (adding links
to include directories cause they seemed to be all over the place) to
compile before so that might be it, but it seems a kinda of unreleated
error, more a mysql-qt issue and i'm running the latest version of
those libs (from apt anyways).

I've tried the two solutions you mentioned without any luck,
I still get the same error (see first email) 

Anything else that might be the issue?

If not is there any easy way or makeing sure my QT install is ok?


More information about the mythtv-dev mailing list