[mythtv] [PATCH] mysqli compatibility for mythweb

Chris Petersen lists at forevermore.net
Mon Feb 28 00:24:03 UTC 2005


> attached is an archive which adds compatibility for using the mysqli 
> extension of php5 along with mythtv. The archive contains two files:

I can't accept this.  Way too many people are still using mythtv with 
mysql 3.x, and mysqli only supports mysql >= 4.1.3 (which isn't even 
considered stable).

Oh, and the majority of us are still using php 4.x, too.

-Chris


More information about the mythtv-dev mailing list