[mythtv] Missing features from 0.16 to 0.17

Jeremiah Morris jm at whpress.com
Mon Feb 21 04:22:41 UTC 2005

On Feb 20, 2005, at 8:08 PM, Brent Borghese wrote:
>>> Also, that Timestretch (Time Compression) is very nice.  It should be
>>> renamed.

Both "Timestretch" and "Time Compression" only address half of the 
functionality; any new name should try to encompass both the 
speeding-up and slowing-down abilities.

- Jer

More information about the mythtv-dev mailing list