[mythtv] OSX build issues and patches

Nigel Pearson nigel at ind.tansu.com.au
Wed Dec 14 20:09:40 EST 2005

> the plugins get linked against an older version of libmythtv when 
> building this way, can't seem to figure out why.  The only solution I 
> have gotten to work is removing the entire .osx-packager directory.

	A little drastic.
Just deleting .osx-packager/src/myth-svn would have sufficed

	Do a find for the other files. e.g.

find .osx-packager -name libmythtv\*.dylib

Either work out why the old ones are there
(e.g. are they 0.18 when the libraries were recently bumped
       to 0.19 and there was no purge of the old ones?)
or just delete them.

Nigel Pearson, nigel at ind.tansu.com.au|"Its not easy having a good time
Telstra Dev. Lab, Sydney, Australia  | ...
Office: 9814 4803    Fax:  9814 4897 | even smiling makes my face ache!"
Mobile: 0408 664435  Home: 9792 6998 |     Dr Frank N Furter

More information about the mythtv-dev mailing list